This project is read-only.

TIBCO TFS Adapter problem

Oct 15, 2012 at 11:18 AM

Hi,
I've installed this plugin ,as described in documentation .
But all source control items are grey colored and not work.
If I check out file outside of tibco , - I see the change it Tibco after, but can't perform any version control operation , please advise
Alexandra

Oct 15, 2012 at 2:12 PM

Did you follow the Hooking it up to Tibco instructions?

Where is version control greyed out in Tibco or Team Explorer?

Dave

Oct 15, 2012 at 2:28 PM

Hi, Dave

We followed instructions, as we understand them:

Put the exe and conf files to the tibco directory ( may be put it to bin directory under tibco ?) , and defined it in the tibco GUI,as you described in Hooking it up to Tibco instructions.

The project I added to TFS workspace before in Team Explorer , VS 2010.

It's greyed out in Tibco

Any ideas, how can I fix it or check ?

Thanks in advance,

Alexandra

Description: Enjoy

אלכסנדרה רובינסקי
מתכננת
חטיבת מערכות מידע

P חשבו על הסביבה בטרם תדפיסו מייל זה

From: Dlloyd [email removed]
Sent: Monday, October 15, 2012 3:12 PM
To: Alexandra Rovinsky
Subject: Re: TIBCO TFS Adapter problem [TIBCOTFS:399369]

From: Dlloyd

Did you follow the Hooking it up to Tibco instructions?

Where is version control greyed out in Tibco or Team Explorer?

Dave


This message (including any attachments) is intended only for the use of the individual or entity to which it is addressed and may contain materials protected by copyright or information that is non-public, proprietary, privileged, confidential, and exempt from disclosure under applicable law or agreement. If you are not the intended recipient, you are hereby notified that any use, dissemination, distribution, or copying of this communication is strictly prohibited. If you have received this communication by error, notify the sender immediately and delete this message immediately. Thank you.
Oct 15, 2012 at 3:32 PM

Hi, Dave

It works for us on another computer , I think the difference is in TFS plugins , installed.

What is the prerequisites for installation ?

On the computer , it works correctly , installed :

Microsoft Visual Studio 2010 Team Explorer

Microsoft Team Foundation Server 2010 Power Tools 10.0.41206.0

Microsoft Visual Studio Team Explorer 2010 - ENU Service Pack 1 (KB983509) KB983509

Team Explorer Everywhere 2010 with SP1

Thanks,

Alexandra

Description: Enjoy

אלכסנדרה רובינסקי
מתכננת
חטיבת מערכות מידע

P חשבו על הסביבה בטרם תדפיסו מייל זה

From: Dlloyd [email removed]
Sent: Monday, October 15, 2012 3:12 PM
To: Alexandra Rovinsky
Subject: Re: TIBCO TFS Adapter problem [TIBCOTFS:399369]

From: Dlloyd

Did you follow the Hooking it up to Tibco instructions?

Where is version control greyed out in Tibco or Team Explorer?

Dave


This message (including any attachments) is intended only for the use of the individual or entity to which it is addressed and may contain materials protected by copyright or information that is non-public, proprietary, privileged, confidential, and exempt from disclosure under applicable law or agreement. If you are not the intended recipient, you are hereby notified that any use, dissemination, distribution, or copying of this communication is strictly prohibited. If you have received this communication by error, notify the sender immediately and delete this message immediately. Thank you.